Support » Plugin: TablePress » Plug-in Activation Failing

  • Resolved fonzarelli

    (@fonzarelli)


    Hi,

    I’m a little new to WordPress, so hope you’ll excuse any misunderstanding on my part. I’ve searched the threads in the support section, but couldn’t find anything relevant to this issue.

    Prior to installing your Plug-in, I noticed your requirements stated that you should have at least version 3.6 of WordPress running on your site for it to work. I actually manually updated to version 3.6 by downloading a zip file from the WordPress release archive (called 3.6-RC1…not sure if this is different?) and deploying the update.

    In wp-admin, it states “You are using WordPress 3.6-RC1.”, However the plug-in does not activate. Instead it says “he installed version of WordPress is too old for the TablePress plugin! TablePress requires an up-to-date version!”, although your requirements are 3.6 as a minimum. Can you help?

    Just to clarify, I’m unable to apply the latest WordPress update, since I have other plug-ins running on the site, which are not yet compatible with the latest version of WordPress, hence the manual update.

    http://wordpress.org/plugins/tablepress/

Viewing 7 replies - 1 through 7 (of 7 total)
  • P.S. could this be a caching issue, since I’ve applied a WordPress update and it still thinks I’m using an older version?

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    The problem here is that WP “3.6-RC1” is indeed older than “3.6”, because it is a release candidate.
    Please try again with this: http://wordpress.org/wordpress-3.6.1.zip

    However, I actually strongly suggest that you fix those issues with the other plugins! WP 3.7 has been released almost two months ago, with WP 3.8 coming in two weeks. You should really ask the developers of the other plugins to update their plugins, or find a replacement!

    Regards,
    Tobias

    Many thanks for your super fast response.

    I wasn’t sure what RC1 stood for in the release archive. Looks like the link below was the wrong one:

    http://wordpress.org/download/release-archive/

    Thanks again!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    well, the link there is correct, but a release candidate is simply not enough (it is not yet stable). Therefore, a stable release is required.

    So, did it work with the version from the link I posted?

    Regards,
    Tobias

    I’m applying the update manually, so it’s taking a little time…will let you know as soon as I’m done.

    The TablePress plug-in is now visible in the admin section after applying the 3.6.1 update.

    Thanks again!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    very nice! Good to hear that it’s working now! 🙂
    You should still consider updating to WordPress 3.7.1 soon then.

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plug-in Activation Failing’ is closed to new replies.