Support » Plugins » Plug in activation causing blank screen

  • Resolved kman1801


    I’m new to WP, but having major problems activating about 10 different plug-ins, including Robots-Meta and Super-Cache. Once I activate the plugin I get a completely blank or partially blank “Manage Plugin” screen.

    Takes a looksey

    Log out and log in, doesn’t help. If can delete the plugin via FTP I can get back to the Manage Plug in page, but I don’t understand why so many plugins are causing such a problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Volunteer Moderator 🚀

    It looks like you’re trying to activate them all at the same time. What happens when you activate each one individually?

    Thanks for the suggestion, but this is what is happening when I activate them one at a time.

    A couple of the plugins give me a completely blank screen and I cannot log in to WP at all.

    I’ve tried downloading the latest plug in, uploading the zip file. I’ve also tried uploading the extracted folder via FTP. I get the same result.

    Moderator James Huff


    Volunteer Moderator 🚀

    Deactivate all plugins and then activate each plugin individually (with no other plugins active). Take note of which plugins cause the blank screen and then let us know.

    I activated each plugin one at a time with no other plugins activated. The only one that caused a problem by itself was WordPress Database Backup. So I downloaded the .php file and removed and blank line from the end of the code. It worked fine.

    I also changed the memory allocation in wp-config to 96MB. That seemed to solve the memory error messages.

    As I activated each plugin one at a time, I received the blank pictured above for nine different plugins. Each time I got the blank page, I moved the plugin via FTP to another folder and reloaded the page. Only one plugin caused a completely blank page… Simple Tags.

    I then logged in to my hosting server and changed the PHP Configuration from PHP5 (Single php.ini) to PHP5. That seemed to help.

    I then downloaded each plugins’ main .php file via FTP to check for additional blank lines at the top or bottom of the file. Or adding ?> at the bottom of the code where it was missing. This helped solve the activation problem for a few of the plugins once I reloaded the file and refreshed the page.

    I was finally able to activate the remaining plugins by downloading the main .php file via FTP, hitting the back button to take me back to the Manage Plugins Page, then re-uploading the .php from my desktop (after checking the file for the above errors) via FTP and finally refreshing the Manage Plugins page. Once I refreshed, the plugin was activated.

    Great! Right? No, now I cannot log out of the admin console.

    Does everyone who uses WordPress go through this?

    I appreciate your help. If anyone has any ideas as to where to go from here, I’m all ears.

    I’ve had similar problems with certain plugins. I just installed “Audio Player” and now frim the admin console my plig-ins page is blank. So is my Askiment page and the Widgets page.

    I’ve deleted the Audio PLayer directory from the Plugins directory via FTP (whiuch usually works when other plugins do this). But not this time… I can still get to the “add new” plugins page, but not the main plugins page. This makes it impossible for me to individually disable plugs to see which one caused the problem.

    I’m running WordPress 3.0.1. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plug in activation causing blank screen’ is closed to new replies.