WordPress.org

Forums

NextGEN Gallery
[resolved] Pleeaase help! Sloooow and database errors (6 posts)

  1. katefalconer
    Member
    Posted 1 year ago #

    I am losing time and money with NextGen 2.0.57.

    I deactivated all of my plugins then reactivated W3 Cache and NextGen. That's all I have running. Working anywhere in the dashboard is painfully slow and every 1/2 hour or so, (3 hours into this today) the pages just return "Error Contacting Database".
    Last night, I rolled back to 1.9.3 but when trying to insert a gallery into a page, the gallery drop down box was not populating, so I couldn't use that version either.
    I am running the newest version of Photocrati.

    What can I do to at least move forward in a productive, stress-free NextGen environment?

    Thanks in advance -

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @katefalconer - Have you tried also not using We Total Cache (or any other plugin whatsoever aside from NextGEN Gallery)? as in, deactivating and ensuring all aspects of that plugin are not present and or being used by your site?

    We experienced no significant issues during our test with our Photocrati theme and NextGEN Gallery so this is quite puzzling to read you would be finding one yourself.

    Thanks!

    - Cais.

  3. katefalconer
    Member
    Posted 1 year ago #

    Hi Cais - Thanks for the reply.
    I deactivated W3 Total Cache two times to see if it was the culprit. It's not. Running NextGEN by itself is very slow. I purged the cache via the browser (Chrome) and NextGEN is unusable or close to it. It doesn't seem like I am the only one with this problem. Any suggestions? Thanks

  4. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @katefalconer - Have you updated to the most current release (from this morning), it may help a bit; but, otherwise, I would suggest trying to clear the image cache under Gallery > Other Options > Miscellaneous then give it some time (and some site refreshes) to rebuild the caches.

    Unfortunately site performance issues tend to be mostly site related but see if that helps any ... and please let us know if it does, or does not.

    Thanks!

    - Cais.

  5. katefalconer
    Member
    Posted 1 year ago #

    Ok - Here are the steps I followed.... And it is faster. Thank you.

    Updated to very latest NextGEN release.
    re-activated W3 Total Cache.
    And this, I think was the biggie - "clear the image cache under Gallery > Other Options > Miscellaneous then give it some time (and some site refreshes) to rebuild the caches."

    Thank you for your help.

  6. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @katefalconer - I'm glad you are seeing some improvements, please let us know if things start to slow down again and these steps to not help.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic