WordPress.org

Support

Support » Plugins and Hacks » please use new createsend API version

please use new createsend API version

  • Hi Lee,

    We have two Campaign Monitor plugins here on wordpress.org (campaign-monitor-synchronization and campaign-monitor-dual-registration), and there seems to be a conflict between your plugin and ours.

    The problem lies in duplicate loading of the Createsend API. The newer versions of this API prevent duplicate loading, but it seems your code uses an older version. Could you have a look please?

    carloroosen.com
    Carlo Roosen

    https://wordpress.org/plugins/ajax-campaign-monitor-forms/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘please use new createsend API version’ is closed to new replies.