Support » Installing WordPress » Please update to WP 2.7 – But I’m already at 2.7

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi Mark, I’ve added your info to http://trac.wordpress.org/ticket/8729

    Hi miqrogroove, thank you for forwarding the issue to WP trac. I might also add the following:

    1. The update notification is NOT persistent, in other words, sometimes it’s there, most other times it’s not.

    2. Going through the WP trac change history page, someone suggested that the WP-Security plugin might have something to do with this issue. I do indeed have this plugin active (obfuscation of WP version).

    I’ll go ahead and tinker some with the workarounds suggested on WP Trac. Thanks for looking into this.

    Hi Mark,

    No need to tinker. I found the underlying problem over a month ago. I also posted a temporary solution in Trac where it says “Current Workaround”.

    AFAIK, nobody has worked on fixing this since December.

    Well, in wp-includes/update.php I changed:

    $local_package = isset( $wp_local_package )? $wp_local_package : '';

    to:

    $local_package = $locale;

    The update notification still appears, occasionally. 🙁

    It should be gone by now (takes several hours sometimes). Are you still having trouble with it today?

    Sadly, yes, it still shows up, on and off. I think I’m just gonna ignore it, until hopefully a new WP release takes care of the issue.

    Dantes100

    (@dantes100)

    I have the exact problem with 2.7.1.

    Strangely it started when I moved to a dedicated server last week.

    Mark A.

    (@mark-a)

    I have upgraded to 2.7.1 since my original post, and like Dantes100, I am still getting the upgrade notification sporadically, although, unlike Dantes100, I am on a shared hosting server.

    I’m happy to report that after having upgraded my WP installation to 2.8 – after 2 days of operation – I haven’t been presented with the nag. Hope I didn’t jinx it now.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Please update to WP 2.7 – But I’m already at 2.7’ is closed to new replies.