Support » Plugin: Post Thumbnail Extras » Please Update to latest Version

Viewing 1 replies (of 1 total)
  • Plugin Author sewpafly

    (@sewpafly)

    Strange, when I checked the sidebar on wordpress.org it showed really old statistics initially (compatible to 4.0.x, last updated 12/2013 or something like that) but when I went back to copy/paste them it showed the up to date statistics:

    Requires: 4.1 or higher
    Compatible up to: 4.2.x
    Last Updated: 2015-6-18
    Active Installs: 40,000+
Viewing 1 replies (of 1 total)
  • The topic ‘Please Update to latest Version’ is closed to new replies.