Support » Plugin: Ultimate WP Query Search Filter » Please, update to lateset WordPress version

  • Please, update your plugin to meet wordpress requirements about php 7.2 and WP 5.0 and may be it will works properly.

    Thanks in advance.

    • This topic was modified 2 years, 2 months ago by tokach.
  • The topic ‘Please, update to lateset WordPress version’ is closed to new replies.