Support » Plugin: Facebook Open Graph update » Please Update This Plugin!

  • Resolved ldesherl

    (@ldesherl)


    I want to use this plugin but it needs an update so it is compatible with the newest WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Toni Viemerö

    (@skithund)

    Plugin updated and marked as working with 4.8 WordPress

    Hi,

    it doesn’t work with wordpress 4.8.1. When it’s active, I can’t create or edit posts. With previous versions of wp it worked good.

    • This reply was modified 2 years, 2 months ago by  schnier.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Please Update This Plugin!’ is closed to new replies.