Support » Plugin: Fix My Feed RSS Repair » Please update this for WP 4.4

  • I have several syntax errors in my RSS feed. They weren’t there two weeks ago. I have had disasters occur when I attempted to fix code myself. The feed appears on my site and says it’s invalidate. But if I click on it, sometimes it works. Sometimes I get feed burner in my browser but nothing on the page. I’m using Safari, which is fickle, but Chrome shows writing on my iMAC with one line of writing on top of the other. And Firefox has too many updates.

    In any case, my feed is broken and I can’t fix it. A plug-in that could would be a god-send.

    https://wordpress.org/plugins/fix-my-feed-rss-repair/

Viewing 1 replies (of 1 total)
  • Yes,same here.

    Notice: Undefined variable: file in /plugins/fix-my-feed-rss-repair/rss-feed-fixr.php on line 14

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

    __construct()

Viewing 1 replies (of 1 total)
  • The topic ‘Please update this for WP 4.4’ is closed to new replies.