Support » Plugin: DCO Post Validator » please update the plugin to latest version of wordpress

  • nd62

    (@nd62)


    Hi

    it is very cool plugin.

    please update the plugin to latest version of wordpress.

    last updated was 2 years ago.

    thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Denis Yanchevskiy

    (@denisco)

    Hello @nd62,

    Sorry for the late reply.

    I’m glad you enjoyed the plugin.

    DCO Post Validator works only with the Classic editor. Starting with version 5.0, WordPress uses the Gutenberg editor instead of the Classic editor. Therefore, the latest supported version is 4.9.

    I have an idea to try to implement similar functionality for the new editor, but, unfortunately, I can’t say when this will happen.

    I added the github issue on this topic. You can subscribe for it to stay tuned.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.