Support » Plugin: Accessibility Widget » Please update the Plugin and make it compatible with WordPress

  • Hi, Lorna Timbah
    Please update the Accessibility Widget Plugin and make it compatible with WordPress new version. Thank you.

  • The topic ‘Please update the Plugin and make it compatible with WordPress’ is closed to new replies.