Support » Plugin: demon image annotation » Please update the new version of settings and usage

  • Resolved foxdie

    (@foxdie)


    My wordpress version is 5.1.1. I want to try Demon Image Annotation plugin but after installing it, I can’t access the setting and a notice popped up “Please update the new version of settings and usage” but when I click to the “setting” link, it brings me to a blank page. Other plugins get affected as well, I couldn’t access their setting page too, so I have no choice but disable the plugin before trying it and everything goes back to normal.

    I suspect this plugin isn’t compatible with latest version (5.1.1) of WP. So by chance could you update it? Thanks

    for more info, My PHP version is 7.1.28/ nginx/1.14.2

    • This topic was modified 9 months ago by foxdie.
    • This topic was modified 9 months ago by foxdie.
    • This topic was modified 9 months ago by foxdie.
    • This topic was modified 9 months ago by foxdie.
Viewing 1 replies (of 1 total)
  • Plugin Author demonisblack

    (@demonisblack)

    There is no issue witht the plugin, we’re running with the latest version of WordPress, even tested on different WordPress platform and had no issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Please update the new version of settings and usage’ is closed to new replies.