Support » Plugin: Social comments by WpDevArt » please update SDK version

  • Resolved dariocalamai

    (@dariocalamai)


    Hi!

    you have to update SDK version. Facebook SDK is now to v10.0 and give this standard code:

    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous" src="https://connect.facebook.net/it_IT/sdk.js#xfbml=1&version=v10.0&appId=xxxxxxxxxxxxx&autoLogAppEvents=1" nonce="bYTQL8mC"></script>

    please add a check option to include or not SDK code because more plugins can add this code more then one time.

    thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Thanks a lot for this information. We just updated the SDK version, now you can check it.

    Thanks.

    Thread Starter dariocalamai

    (@dariocalamai)

    Thanks for your support!!
    I just updated and seeing the correct version.

    What about the option to disable SDK code?

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Okay, we will add such an option in the future.

    Thanks.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    We just updated our plugin and added the option you asked for. You can find it from the admin settings.

    Thanks.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    We will close this topic, if you have other questions, then let us know.

    Thanks.

    Thread Starter dariocalamai

    (@dariocalamai)

    Thank you for your great support!!
    all the new features work perfectly.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.