WordPress.org

Support

Support » Plugins and Hacks » Nextend Google Connect » Please update OAuth

Please update OAuth

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same problem here as well. :/

    Me too 🙁

    its kind of SHi*@#TY to get this error message.

    when you trust in this plugin. dont you think guys??

    Fatal error: Uncaught exception ‘apiAuthException’ with message ‘Error fetching OAuth2 access token, message: ‘invalid_client’

    the dev. does not care much and just lets us blowing in the wind like this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Please update OAuth’ is closed to new replies.
Skip to toolbar