Nextend Google Connect
Please update OAuth (2 posts)

  1. Mike Turner
    Posted 1 year ago #

    The instructions for a new install of version 1.4.58 are outdated because Google has deprecated OAuth 1.0. Does anyone know how to register a domain and get it working properly? Also Google seems to only allow https:// URLs when setting up the callbacks. Any way around that?


  2. K G
    Posted 1 year ago #

    its kind of SHi*@#TY to get this error message.

    when you trust in this plugin. dont you think guys??

    Fatal error: Uncaught exception 'apiAuthException' with message 'Error fetching OAuth2 access token, message: 'invalid_client'

    the dev. does not care much and just lets us blowing in the wind like this.

    come on mann give us a fix.

    we need this plugin..

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Nextend Google Connect
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.