WordPress.org

Forums

Nextend Google Connect
Please, update Google SDK (1 post)

  1. shecky
    Member
    Posted 1 year ago #

    Hi!
    In my site ( http://www.jqueryitalia.org ) I use Nextend Facebook, Twitter and Google+ Connect.
    From some days Google+ Connect plugin does not work anymore I guess 'cause of the old version of the Google APIs used (plugin use 0.3, but last is 0.6.7 with oAuth2 support)
    I therefore ask when an update is available so you can use it again.

    Thanks!!
    Davide (admin jqueryitalia.org)

    https://wordpress.org/plugins/nextend-google-connect/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Nextend Google Connect
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic