WordPress.org

Support

Support » Plugins and Hacks » Please update for WordPress 3.5!

Please update for WordPress 3.5!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Gabriel
    Participant

    @designbymerovingi

    What issues are you having with 3.5?

    CreativeDan
    Member

    @creativedan

    This plugin’s description page says it is only compatible
    up to version 3.4.2 , and I am working with WordPress version 3.5.1 .
    Will CubePoints still function well with WordPress 3.5 anyway?
    Any help would be greatly appriciated.

    z8rcdotcom
    Member

    @z8rcdotcom

    My WP 3.5 install has issues with the latest CPs. Points can be purchased but they are no longer credited. It was working fine til around my upgrade to 3.5. I’m not sure if it is due to upgrading WP or just degradation over time.

    The official ube Points forum seems dead. People like me still post problems but with no answers.

    Avoid CP until it’s revived.

    ElPapay
    Participant

    @elpapay

    I’m using WordPress 3.5.1 and I just installed CubePoints, I noticed that when activating the “Donate” module, I get a php error

    Warning: _() expects exactly 1 parameter, 2 given in /home/myhost/public_html/wp-content/plugins/cubepoints/modules/donate/donate.php on line 165

    I’m afraid that some modules or CubePoints 3.2.1 itself is not fully compatible with WordPress 3.5.1.

    I hope the CubePoints developer will fix everything

    Ramon
    Member

    @monray67

    make this change in file donate.php

    ‘somethingWentWrongText’ => _(‘Oops, something went wrong! Please try again later.’, ‘cp’)

    To this

    ‘somethingWentWrongText’ => __(‘Oops, something went wrong! Please try again later.’, ‘cp’)

    best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Please update for WordPress 3.5!’ is closed to new replies.