Support » Plugin: Flash Video Player » Please update!

  • This plugin has several debug notices relating to deprecated functions. If you have debug off and don’t mind the notices its a great plugin.

  • The topic ‘Please update!’ is closed to new replies.