Support » Plugin: Wordfence Security - Firewall & Malware Scan » Please support ClassicPress

  • At the moment WordFence scans generate a large number of warnings on a ClassicPress installation, which is to be expected since many core files have been changed and some have been added.

    Please will the WordFence team consider supporting ClassicPress, by detecting when the plugin is running on ClassicPress and checking against the ClassicPress core files in such cases, rather than stock WordPress files.

    This will stop ClassicPress site owners who use WordFence from having to disable the ‘scan core files’ option which leaves sites more vulnerable.

Viewing 1 replies (of 1 total)
  • Plugin Support wfdave

    (@wfdave)

    Hi guys!

    I’ve gone ahead and added your requests into our system. There currently are no plans to support ClassicPress at this time, but with the overwhelming support we’ve seen on forums, blog post comments, and support tickets, this may change our stance.

    Once there is more information, I’ll be sure to go back and update each and every thread that has been requesting the support of ClassicPress.

    Thanks for being patient!

    Dave

Viewing 1 replies (of 1 total)
  • The topic ‘Please support ClassicPress’ is closed to new replies.