Support » Plugin: Members - Membership & User Role Editor Plugin » PLEASE STOP with this dashboard notification!

  • Can you please remove this freaking “Are you enjoying Members” notification? I have clicked Yes, No, and the X a thousand times but no matter what I do it comes back every time I log in.

Viewing 8 replies - 1 through 8 (of 8 total)
  • +1 on this. No matter what option I click, it returns eventually. Our sites have multiple environments (dev, stage, etc) so this problem is multiplied even more.

    Plugin Author Caseproof

    (@caseproof)

    Hi @shoelaced @adamwalter

    Thank you for bringing this issue to our attention. We appreciate it. I’ll be sure to send this as a suggestion to our developers for their review.

    +1 Will be removing / replacing the plugin soon if the feedback nag keeps appearing.

    zonebattler

    (@zonebattler)

    +1 The message keeps appearing, which is most annoying indeed and a reason to look for a more decent alternative. Any suggestions?

    +1 on this, this is proving really troubling for us, and our client sites. I alerted you to problems with this months ago using the feedback option provided with this question, and still it continues.

    @zonebattler – I’m currently testing publishpress capabilities with a view to jumping ship too.

    • This reply was modified 5 months, 3 weeks ago by krystoflp.

    I switched over to WP Permission Manager:

    This plugin is forked from the last release of the popular justintadlock/members plugin, before it’s codebase was hijacked and turned into a sales pitch for a premium plugin by it’s new maintainers.

    https://github.com/freshsystems/wp-permission-manager/

    My recommendation: Follow me!

    Addendum: When using WP Permission Manager instead of Members, you may keep your Members localization files under their original names. They will continue to work since WP Permission Manager is actually a fork of Members (without the added bloatware stuff). Great!

    • This reply was modified 5 months, 3 weeks ago by zonebattler.

    Since the developer has no incentive to fix this and the plugin hasn’t been touched for 6 months, I have added the following to my theme’s functions.php to hide the nag:

    /**
     * Hides incessant review nag from Members plugin.
     */
    add_action('admin_head', function() {
        echo '<style>#members_review_notice { display: none; }</style>';
    });
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.