Support » Plugin: Wordfence Security - Firewall & Malware Scan » Please stop blocking SiteOrigin Pagebuilder and KEEP it whitelisted!

  • Starhorsepax2

    (@starhorsepax2)


    Ok I’m sorry if I come off as mad but I just hit WHITELIST THIS ACTION 5 times on a site I know already had it whitelisted. It would NOT unblock the action without repeated attempts. And its the second time its happened this week on different sites! Every time Wordfence updates it seems to UN whitelist it. PLEASE make it stop! I love Wordfence but we can’t just stop using Page Builder because your plugin doesn’t like doing admin ajax or whatever is offending it.

    Please give us a way to force it to STAY whitelisted PERMANENTLY.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support wfdave

    (@wfdave)

    Hi @starhorsepax2,

    I did some testing with SiteOrigin, and maybe you can try these steps to ensure that it stays whitelisted.

    1. Go to Wordfence -> All Options -> Whitelisted URLs
    2. Put /wp-admin/admin-ajax.php for the URL
    3. Select Param Type: POST Body for the dropdown
    4. Put panels_data for the Param Name
    5. Click Add, then Save Changes in the top-right corner

    For example: https://i.imgur.com/DDCekC9.png

    Dave

    According to the options it is already in there. request.body[panels_data] was whitelisted in learning mode the end of last month. But it happened again today. I had to whitelist it again request.body[instance] via live traffic.

    I have multiple sites with this problem. Believe me it gets old and my impression is it happens after Wordfence updates (based on the fact that I’d said ‘stop showing the tooltip and it starts again like its a fresh install of WF)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Please stop blocking SiteOrigin Pagebuilder and KEEP it whitelisted!’ is closed to new replies.