Support » Your WordPress » Please review site.

Please review site.

  • I’ve changed the layout completely. Totally different. I though the old design was a little to busy. The new design is much cleaner. I also wanted to bring down the graphics load. The old site was 62k just for the layout now I’m down to just 17k for all the graphics that make up the layout.


Viewing 13 replies - 1 through 13 (of 13 total)
  • I like it! Very clean and readable. Good use of colors. Good job! 🙂

    nice, clean, easy to read.

    You know, I’m going to be nitpicky, but perhaps the left hand side could use a drop shadow. The left pane drops into the right, but there is no differentiation between the height of the left grey area and the right grey area. I’m sorry, is that asking too much? 🙂

    Excellent! Smoothe, clean and super fast.

    I loaded your site using 28.8 to T1 and of course the latter was fast, but even at 28.8 it was great.

    But as with srhuevos, I have to agree with the drop shadow left.

    It would give a much more fluid design.

    I’m a bit confused about one of your posts.

    dashLicious has a deli.icio.us graphic linked to dashlicious

    “dashLicious” is a dashboard plugin for Mac OS X 10.4 that will present deli.icio.us content in the dashboard interface. Although this is off topic here’s a link to what dashboard is.

    srhuevos I have a inner drop shadow on the right content area. Do you mean to bring the search bar down a little further to accentuate the illusion of the drop?

    Took a while to load for me, but I really enjoyed your blog ~ a matter of fact, I’m off to use the tool you linked… so thanks for that as well 🙂

    same here with loading time… plus I *hate* ads on personal blogs… plus your buttons under meta look weird (most likely using wrong “width” value for’em). plus it’s mac related 😛

    no offence 😉

    MaxT what browser are you using to view it so I can take a look. It’s only tested for IE 6, Firefox/Mozilla PC/MAC and Safari. I have a PC to test on and it’s looks fine here at work and at home. If your using IE 5.5 on the PC that maybe the problem. I usually don’t worry about that bowser but I can add some extra IE 5.5 margin code only to fix it’s box model problem.

    This is how the image should look. I turned off my hot linking protect so this will show up outside my domain.


    Also with load time that may be your connection. I’ve test it at many places with no problem but everyone I know has high speed connections.

    It could also be that somethings wrong with a server that your passing through to get to my server. I’m Pennsylvania and I work in New Jersey. My server is in Utah althe way across the country.

    http://img152.echo.cx/img152/9480/untitled19kb.jpg (reread what I’ve said once again 🙂 it was “under meta”)

    Firefox 1.0.4
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050424 Firefox/1.0.4 (pigfoot)

    Thanks, I understand now sorry I was at work and reading fast. I fixed the width of the meta graphics.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Please review site.’ is closed to new replies.