Support » Plugin: LiteSpeed Cache » Please remove html coomment

  • Resolved John Conner

    (@johnconner)


    Hi there
    Recent versions of plugin generate a html comment in bottom part of each page’s code which is not favorable, and it can be a security issue. I gonna ask authors to put an option in Debug page for enabling or disabling that lines.
    Here is an example:
    <!– Page optimized by LiteSpeed Cache on 2018-06-22 04:41:58 –>
    <!– Page generated by LiteSpeed Cache 2.4.1 on 2018-06-22 04:41:58 –>

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, @johnconner

    If you are comfortable editing your wp-config.php file, you can add this line:

    define('LSCACHE_ESI_SILENCE', true);

    That should suppress the comments. Please let us know if that doesn’t do the trick!

    It works so-so.
    If possible add an option in new versions.
    Regards

    update: it seems that this line is removed:
    <!– Page generated by LiteSpeed Cache on…

    • This reply was modified 1 year, 5 months ago by John Conner.
    • This reply was modified 1 year, 5 months ago by John Conner.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Have you done it ? or still have some question?

    Best regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Please remove html coomment’ is closed to new replies.