Support » Plugin: Transposh WordPress Translation » Please READ – version 1.0.0

  • Plugin Author Ofer Wald

    (@oferwald)


    Hello There,

    It took about three years of lazy and sporadic work to create a new build system which will allow us to release a full version on Transposh.org while releasing a version that is compatible in wordpress.org (but with the 5 language limitation and no widgets)

    And yes, this version should fix the php7 issues.

    The best channel to contact us is still via:
    http://transposh.org/contact-us/

    Thanks,
    Team Transposh

  • The topic ‘Please READ – version 1.0.0’ is closed to new replies.