Support » Plugin: MailChimp for WordPress » [STICKY] Please read this before you post.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Thanks for doing this Danny! I love the plugin!

    Hi DAnny
    Love the fact that subscribers go seamlessly into my email list – thanks! I am trying to change the details that go into the confirmation email and online form (like the reply to email address and the physical address shown). Cannot find where to get back in – any tips? Rgds, Gillian

    AlexGoodall

    (@alexgoodall)

    Hi Danny

    The Submit button is not showing up when I try to display the form.

    Here is an image of the HTML that appears on the page:

    http://screencast.com/t/ydsvvHgOfM

    Any ideas why this might be happening?

    Thanks!

    Alex

    toucano

    (@toucano)

    Hello Danny,

    this plug in was working when we first uploaded up (free version) but now its not and I am going round in circles trying to fix it. (I’m not going for the paid for version right now until we make a decision about our email marketing platform – decision in the air. If we stay with Mail Chimp – I’ll buy the pro version without a doubt!).

    Right now, I get an error message on the form builder that says MMerge 4 needs to be added. I have removed my MMerge tag 4 from my form to try and get rid of the message, but its still there. If someone fills in the form, it returns an error. GRRRRRRR very, very frustrated. Any suggestions?

    http://www.digitalmarketingpartnerspanama.com/blog/google-my-business-claim-free-gift-google/

    Thanks

    Toucano

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hi all,

    Please open a new support topic for your issues instead of replying on this or other existing issues.

    That’ll help others experiencing the same issue but more importantly (to you) will help you get an answer faster.

    Thanks!

    Hi Danny,
    I have the pro version of the plugin. A while ago you have put custom code into my theme functions php file that put two checkboxes on my buddypress registration form. Unfortunately, the form sends subscription confirmation emails regardless of whether the boxes are checked or not. Could you please, if possible, fix this? I would greatly appreciate it.

    However, if that proves too difficult, I would like to remove the code and have only one checkbox on the registration page. I have tried removing the custom code from the functions.php file. But, unfortunately, I don’t see a checkbox on the registration form even though all the settings are set properly.

    Could you please help me? I would greatly appreciate it.

    Agnes

    I have modded the text and signup form as follows:

    ‘<p>Keep up to date on news, hints, & tips about gigapixel macro imaging. Enter your e-mail to subscribe to our newsletter.
    <div class=”input-group”>
    <input type=”text” name=”FNAME”
    class=”form-control” style=”height: 34px; width: 100px; display: inline;” placeholder=”First name” required=”required”>
    <input type=”text” name=”LNAME”
    class=”form-control” style=”height: 34px; width: 100px; display: inline;”
    placeholder=”Last name” required=”required”>
    <input class=”form-control” style=”height: 34px; width: 210px; display: inline;” type=”email” name=”EMAIL” placeholder=”Email address” required=”required”>
    <span class=”input-group-btn”>
    <button class=”btn btn-default” type=”submit”>Go!</button>
    </span>
    </div>
    </p>’

    When I’m logged in, the for displays as expected. When I’m not, it displays in the OLD form (before the mods) with only an email field.

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hi @gigamacro,

    That definitely sounds like a caching issue. Are you running any caching plugins? If so, try emptying your cache. Otherwise, reload the page (a few times) using Ctrl (or Cmd) + R.

    Thanks!!

    Hi Danny,

    We are using your form to register people who are blind for a webinar on accessibility. After sending an invitation to over 1000 people, we’ve received reports that they are unable to input their registration information via their iPhone, whilst on Safari, using Voiceover (7.1 and 7.2 iOS).

    I know this is a really specific circumstance, but given the fact that many blind people listen to their iPhones to browse the internet I thought it’d be good for you guys to look into it.
    http://discovertechnologies.com/extending-sharepoint-webinar-registration/

    Thanks!
    Tommy

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hi Tommy,

    Thanks for reporting that – that’s definitely not something we want. Looking into it!

    Hello!

    I’ve got the plugin and all appears to work (I get the thank you message, I get the email in my inbox and names are added to list in MC).

    The only thing is no one is getting blog posts. : (

    What have I done wrong, must be something easy I’ve missed.

    http://houseofjuan.com/blog/

    Thank you!
    Kim

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[STICKY] Please read this before you post.’ is closed to new replies.