WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Please READ THIS before you open a new topic. Thanks! (5 posts)

  1. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    Thank you for posting in the NextGEN Gallery support forum! Please read this and follow these guidelines before opening a new topic:

    First, download and install the most recent version of NextGEN Gallery from the plugin page and check if your problem still exists. Be sure to clear your browser cache after install.

    Second, search the forums for similar threads and see if any of the proposed solutions work for you.

    Third, to test what's wrong, disable all your other plugins and switch to a default WordPress Twenty series theme for a bit. Clear your browser cache, and if the problem persists, open a new topic. If not, figure out which plugin is the cause of the problem by activating each, one by one, and then open a topic mentioning which plugin caused the error.

    Finally, if you decide to open a new topic, it would be greatly appreciated if you could use this template:

    - WordPress up to date?
    - NextGEN up to date?
    - What version of NextGEN Gallery did you upgrade from? (i.e. I had 1.9.13, then upgraded to 2.0.61)

    (please confirm the following, with your server host tech) :
    - MySQL up to date (at least 5.0)?
    - PHP up to date (at least 5.2.4)?
    - The mod_rewrite Apache module activated?
    - PHP Safe Mode OFF?

    Additional information that will help us find a solution:
    - Who are you hosted with?
    - What theme are you running?
    - Which plugins do you have installed and activated?
    - Does this error still occur if you switch your theme to a WordPress Twenty series theme and deactivate all plugins except NextGEN Gallery? (please be sure to clear your browser cache and reload your site after deactivating)

    Please do not post your support questions here in this topic. Please refer to above instructions and create your new topic at the forum home where directed in this screenshot: http://screencast.com/t/ilRFFEX0BE . Thanks!

    - The Photocrati Team

    https://wordpress.org/plugins/nextgen-gallery/

  2. Media2U
    Member
    Posted 10 months ago #

    Hello,

    The plugins works till 99 % the only problem i have and wonder about is that when i want to switch to next page in the gallery it goes to next gallery.

    When i have Art Gallery and i made the top button not able to clkick at coz im using 4 gallery under each other sop i have installed them under the Art Gallery AS;

    Art
    Sculpture
    Jewellery
    Design

    When you go to Art and decide to open a picture, i see all 51 picture belong to page 1, weird coz what i like to see is only the 30 picture belong to the Art Album. AND if i click on page 2 in ART im kicked down to next album SCULPTURE. And thats not right i should stay on ART album not need to scroll up to it, it will be confusing for visitors this. Besides why show 51 picture in page 1 and then in page 2 show the main of totally 77 picture that is added, 26 images.

    i belive this is just a small setting somewhere to fix but i cant find it and hope someone here can explain to me in a guiding way.

    Im using latest NEXTGEN version, no plugins that coz conflict, latest PHP uptodate w my hosting... so thats not the problem, i think its just a small thing i missed somewhere.

    To explain what i mean, have a look on this site and get an idea how to solve my error.

    http://soransonart.com/

    GO TO THE ART GALLERY and GO TO ART CLICK ON 1 IMAGE U SEE 51 PICTURE
    THEN CLOSE IT AND GO BELOW TO PAGE 2 ON ART AND YOU WILL BE REDIRECTED TO SCULPTURE BUT PAGE 2.

    Thanks in advance

  3. photocrati
    Member
    Plugin Author

    Posted 10 months ago #

    Please do not post your support questions here in this topic. Please refer to above instructions and create your new topic at the forum home where directed in this screenshot: http://screencast.com/t/ilRFFEX0BE

    Thanks!

    - Cais.

  4. vmeel
    Member
    Posted 4 months ago #

    Gallery works fine until recently , together with scrollgallery.

    Now, it is strange. Some gallery's are funtion as they should and others show only the thumbnails and not the pictures themselves. The scroll works but the space is empty.

    I think that the pictures are not found but the thumbnails are formed and I would think that for doing that they need the pictures

    I deleted those gallarys that doesnot function and recreated them but the situation is the same after that.

  5. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @vmeel - Please start a new topic for your site's issue.

    Thanks!

    - Cais.

    See http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.