Support » Plugin: All-in-One Event Calendar » PLEASE READ BEFORE POSTING – An explanation on the upgrade problem

  • Plugin Contributor nicola.peluchetti

    (@nicolapeluchetti)



    Let’s try to make things clear.
    Version 1.10.4 ( or 1.10.3 ) without anything else written is the version we have on wordpress.org. The latest version is 1.10.4.
    Version 1.10.1-standard is the version which is hosted on our server which has many more features than 1.10.4 ( 1.10.4 is actually more or less 1.9-standard )
    Version 1.10.1-standard didn’t look for updates to wordpress.org until WordPress 3.7 arrived which broke our plugin. So users with 1.10.1-standard received a notice to upgrade to 1.10.3/4 which usually broke the plugin.
    We have released version 1.10.9-standard which fixes the problem. If you install version 1.10.9-standard and still have issues please copy the themes-ai1ec folder from wp-content/plugins/all-in-one-event-calendar folder to wp-content, replacing the old folder ( of course preserve any child theme that you have ).
    So our advice is to install version 1.10.9-standard or if you’d rather stay with wordpress.org version 1.10.4. If you still have errors and see a Blank page please post the message you have in the PHP error log.

    http://wordpress.org/plugins/all-in-one-event-calendar/

  • The topic ‘PLEASE READ BEFORE POSTING – An explanation on the upgrade problem’ is closed to new replies.