Support » Plugin: LiteSpeed Cache » Please Read Before Posting!

  • Plugin Support LiteSpeed Lisa

    (@lclarke)


    We’re sorry to hear that you are experiencing difficulty with LiteSpeed Cache! Before posting to the forum, please check this list of common problems and their solutions. We will do our best to keep it up to date.

    If your issue is not on the list, please provide the following information with your question:

    • Link to your site
    • Screenshots
    • Instructions to reproduce the issue
    • Report number: This can give us a lot of very useful information. Navigate to LiteSpeed Cache > Toolbox > Report, press the Send to LiteSpeed button, make note of the Report Number, and then post the number with your question so we can look it up.
    • Other Information: Do you know which feature is causing the problem? Let us know. Do you think it’s a conflict with another problem? Which plugin?

    If you are comfortable doing so, please try the following troubleshooting steps:

    • Disable All Features: Navigate to Toolbox > Debug Settings and set Disable All Features to ON. Press the Save Changes button. Does the issue persist? If so, it’s probably not an LSCWP issue.
    • Disable Only Cache: Re-enable all features, and then disable only the Cache. Navigate to Cache > Cache and set Enable Cache to OFF. Press the Save Changes button. Does the issue persist? If so, it’s probably an Optimization issue. If not, it’s a Cache issue.
    • Check the Previous Version: Navigate to Toolbox > Beta Test. Click the first numbered button. That’s the previously released version of the plugin. Click the Upgrade button. Does the issue persist? If not, it’s probably a bug that was introduced in the latest plugin version.
    • Check Versions in Development: It’s possible we’ve already fixed the issue in an unreleased version. To check, navigate to Toolbox > Beta Test. Click the Use latest GitHub Dev commit Button. Click the Upgrade button. Does the issue persist? If not, it’s already been fixed.

    If your question requires you to share information that you consider sensitive, you may open a ticket in our secure support system rather than posting here publicly. To do so, use this link.

    IMPORTANT: The more information you can provide us when you post your question, the sooner we can get started finding a solution. If we have to ask you for these things, it causes unnecessary delays, so thank you in advance for following these guidelines!

    Thanks!
    The LiteSpeed Team

  • You must be logged in to reply to this topic.