WordPress.org

Support

Support » Installation » Please Read: 2.1 Upgrade Checklist..

Please Read: 2.1 Upgrade Checklist..

  • Before you upgrade from a 2.0.X version, please make sure you have the following!

    1) Make sure your MySql version is 4.0.0 or higher!
    2) Make sure your plugins are Compatible with 2.1!

    Please check to see if ALL your plugins are listed over here:
    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.1

    If they are not listed there, please send an email to those plugin authors, asking them to upgrade their plugins! Also, if they are NOT listed on there, you might want to disable them! That’s ONLY if they are giving you problems of course!

    Here are some reads about the MySql version requirement.

    You shouldn’t have any problems upgrading from 2.0.X to 2.1 if you really do have MySql 4.0.0 or higher. Perhaps one of your plugins are preventing you from upgrading!

    More things can be added to this list, as time goes on..by Moderators and Admins of course!

    spencerp

Viewing 1 replies (of 1 total)
  • Please, please, please…deactivate all plugins before upgrading to 2.1. This will solve a lot of problems!!!
    Reactivate one by one.

Viewing 1 replies (of 1 total)
  • The topic ‘Please Read: 2.1 Upgrade Checklist..’ is closed to new replies.