Support » Plugin: Google Analytics Dashboard » Please open this page in the Admin panel only

Viewing 15 replies - 1 through 15 (of 42 total)
  • Same for me on upgrade from 2.0.5 to 2.1. Holding off on production site update until this is resolved.

    Emma

    (@emmaglicme)

    Me too! Thankfully deactivating it fixed the problem for now. Shows why we always use dev servers!

    Downloaded a plugin for ad widgets. Activated the plugin and put in the ad. Went to preview it and the same error code:
    “Please open this page in the Admin panel only.”

    Try to see this in three different browsers typing in domain address and all three have white screen and the above line. I have already deleted the plugin and the ad artwork from the admin. Admin still seems to be fully functional. Any ideas as to how to get the site back up and running?

    Thanks!

    Deleted the Google Analytics Dashboard Plugin and brought the site back. I had updated the Analytic Dashboard before downloading plugin for ad widget. Should I reload the dashboard or wait for another update?

    Deactivate or edit the file:

    wp-content/plugins/google-analytics-dashboard/gad-admin-options.php

    line 34, just comment it.

    Cheers Pau, fixed it for my production sites…

    Please Guys, mark the Plugin as broken, if it kills your site!

    @mark done

    @pau thanks for the temporary fix…

    Same problem and the fix worked.

    Thank-you

    where do you find this code? What page(s) and or widget(s). Newbie at editing code and want to make sure I do not damage any other part of the site when re-downloading plugin

    @mark done

    @pau thanks for the temporary fix…

    I can’t even log into my account at the moment now to fix this. How do I fix this and get my website back live?

    I am with cb711. I am locked out of both my sites and cannot return to the dashboard. Can anyone help?!

    Emma

    (@emmaglicme)

    See #Pau – FTP into the site and “Deactivate or edit the file:
    wp-content/plugins/google-analytics-dashboard/gad-admin-options.php
    line 34, just comment it.”

    Or at the worst I suppose you could just manually delete the GAD plugin?

    I have never used FTP. How do I do that?

Viewing 15 replies - 1 through 15 (of 42 total)
  • The topic ‘Please open this page in the Admin panel only’ is closed to new replies.