Support » Plugin: YITH WooCommerce Tab Manager » PLEASE NOTE…

  • Hello,
    interesting and useful plugin!

    when insattled and activated a notice appears:
    “Please note – the new WooCommerce version 2.7 will be soon released. Before proceeding with the update, please verify the plugins you are using are already compatible. You can check the compatibility status of YITH products HERE.”

    once checked compatibility with my system the note remain… always! there’s no way to remove it. please insert a button “dismiss the notice”

    thanks

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi Nico,
    Thanks for your reporting,as soon as possible we will release a new version that fix this issue.

    Best regards
    YITHEMES

Viewing 1 replies (of 1 total)
  • The topic ‘PLEASE NOTE…’ is closed to new replies.