WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] PLEASE, need help

[Resolved] PLEASE, need help

  • My blog is located at:

    http://www.lensaunders.com/wp

    I have these 2 Autodraft links that have appeared on my top menu bar under the header.

    Can anyone give me directions (in beginner terms, not great at Word Press) on how to remove these 2 links?

    They are not appearing in my ‘pages’ in the editing section of my dashboard.

    Please help, thank you.

    Oh, and I want to add – if I switch a another theme, it is not there, only with my actual theme, not the test themes.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator kmessinger

    @kmessinger

    In the dashboard check your menus. You must have 2 autodraft there.

    [edit] Your theme must have a place for menus also since it is theme specific. I see the theme is no longer supported, http://lettersandscience.net/Blix/ as far as I can tell. Might be a good idea to find a theme that has been updated for wp 3.4

    Thank you for responding Kmessinger.

    Sorry, as I am at a beginner status when it comes to WP. But, I cannot find anything in my dashboard that says menus. I can find my links under ‘pages’ in my dashboard, but the drafts do not appear there.

    Regarding my theme, I am in the process of looking for a new theme, but it is taking a little time, so I just want to fix this right now.

    Thank you for assisting me with this.

    Moderator kmessinger

    @kmessinger

    Menus should be under appearance.

    All it shows me there are themes, widgets, and editor – but no menus.

    If it helps here is an image of what I see:

    http://postimage.org/image/h23jkebtv/

    Moderator kmessinger

    @kmessinger

    Have you tried:

    – deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Tried all the above, still did not work.

    It seems to be a theme specific problem, as the other themes do not have this issue.

    Moderator kmessinger

    @kmessinger

    Guess you need to speed up the search for a new theme!

    lol, not what I hoped to hear.

    this theme does not seem to be compatible with wordpress, your only solution is to find another theme, there could be more problems than just this one and you dont want to waste time with unsupported themes.

    You are all right, I have found another template, going to work on it.
    Thank you.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] PLEASE, need help’ is closed to new replies.
Skip to toolbar