Support » Plugin: WordPress Product Excel Import & Export for WooCommerce » Please migrate plugin with PHPSpreadsheet as PHPExcel is no longer supported

  • hi so I am using PHP v8
    unfortunately, the plugin uses the depreciated PHPExcel hence its not working with PHP v8 as it gives the following error:

    PHPExcel Error: Array and string offset access syntax with curly braces is deprecated

    So kindly use the PHPSpreadsheet and migrate from PHPExcel

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.