WordPress.org

Support

Support » Reviews » Please make it compatible with wordpress 3.5

Please make it compatible with wordpress 3.5

  • I barely got to use it when i updated to WordPress 3.5

    Then beware of data loss announcement made me afraid of using it!

  • The topic ‘Please make it compatible with wordpress 3.5’ is closed to new replies.