WordPress.org

Forums

qTranslate
Please make it compatible with wordpress 3.5 (1 post)

  1. kokosmin
    Member
    Posted 2 years ago #

    I barely got to use it when i updated to WordPress 3.5

    Then beware of data loss announcement made me afraid of using it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.