WordPress.org

Support

Support » Themes and Templates » Please Let Me Use Old Versions

Please Let Me Use Old Versions

  • So tonight I was like “I guess I should update wordpress” and i did and was like “ohh there is a new bar thing now. It tells me I need to update my theme”.. so i did. However, The updated version of my theme actually changed just the smallest thing on my webpage and now its like completely unacceptable for me to have this new version… pleeeeeease tell me its possible to activate the older versions of themes

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Please Let Me Use Old Versions’ is closed to new replies.
Skip to toolbar