Support » Plugin: AMP » “Please install the WordPress AMP plugin by Automattic.” Error

  • Resolved kfriedman

    (@kfriedman)


    Currently I don’t have your plugin downloaded. However, I’m receiving this message at the top of my admin panel.

    “Please install the WordPress AMP plugin by Automattic.”

    There’s no X button to clear this notice, nor an explanation as to why it suddenly appeared. I have the only other AMP plugin which I believe may have something to do with this. The devs from AMP for WP have told me that it’s not mandatory to use your plugin for AMP but why won’t your notice go away?

    Please help me figure this out

    Thanks,
    Kevin

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Hi Kevin

    This notice is not coming from our plugin.

    If you think about it, we can only add things to your WordPress admin when the plugin is installed and active. And an installed plugin does not suggest you to install it 🙂

    Hence, this notice must come from somewhere else. Perhaps a theme on your site or another plugin is suggesting to install the plugin in order to activate AMP compatibility.

    Plugin Author Weston Ruter

    (@westonruter)

    You must have some theme or plugin that is adding that notice. I do not know which one it is. The AMP plugin naturally is not the cause. You can try deactivating plugins one-by-one until the message goes away, or try switching themes. This will identify which one is adding this message.

    Thread Starter kfriedman

    (@kfriedman)

    I’ve just tried deactivating every single plugin and nothing changed. At this point I have no idea why this is happening. Since none of my plugins are on, I don’t see how a different plugin could be suggesting this? Our theme, Total, has also told us that it would never suggest this plugin for compatibility. Any other ideas?

    Thread Starter kfriedman

    (@kfriedman)

    NVM, just figured out it was being caused by Monster Insights Add On for AMP. Thanks for the help.

    Hi there,
    We’re going to issue an update first thing today to make it more clear where the notice is coming from and include the addon’s title for sure in that notice.

    -Chris

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“Please install the WordPress AMP plugin by Automattic.” Error’ is closed to new replies.