Support » Plugin: BuddyPress Xprofile Custom Field Types » please install or upgrade BuddyPress

  • Getting a warning in the backend…

    BuddyPress Xprofile Custom Fields Type plugin needs BuddyPress 2.5, please install or upgrade BuddyPress.

    We are running Buddypress 3.1, does this mean we need to downgrade?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘please install or upgrade BuddyPress’ is closed to new replies.