WordPress.org

Support

Support » Plugins and Hacks » Q2W3 Fixed Widget » Please Help..the Plugin not working..

Please Help..the Plugin not working..

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Max Bond

    @max-bond

    Hello!

    Looks like you have jQuery 1.6.4 installed!
    Minimum required version is 1.7.
    You need to update jQuery! I recommend jQuery 1.10.2 (WordPress default)

    hello

    Thank you for your response Max..

    How do you know I have still use jQuery 1.6.4 installed!

    right now I have update wordpress version.Version 3.9

    and please Let’s me know how to update jQuery 1.10.2?

    Thank you

    I have use the plugin jquery updater
    https://wordpress.org/plugins/jquery-updater/changelog/

    but you can see, Q2W3 Fixed Widget still not work on the site:
    http://www.cankersorecauses.net

    Plugin Author Max Bond

    @max-bond

    Hello again!
    I still see jQuery 1.6.4 on your site.
    Look at source code line 32:
    <script type='text/javascript' src='http://1-ps.googleusercontent.com/h/www.cankersorecauses.net/wp-content/themes/newswire/includes/js/jquery.min.js,qver=1.6.4.pagespeed.jm.XcwxvchXUp.js'></script>

    Also there is a javascript error:
    Uncaught ReferenceError: applyFlushedCriticalCss is not defined (drontpage line 19)

    Can you temporary disable Google CDN?
    When it’s on it as very hard to debug!

    Ok..I have been disable Google CDN on the site

    and what can I do now?

    thank you

    Plugin Author Max Bond

    @max-bond

    Good. Now update jQuery.
    Version 1.6.4 is loaded by theme. It is overriding WordPress default jQuery. Check theme settings may be there is an option not to load jQuery supplied with theme. If not, try jQuery updater!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Please Help..the Plugin not working..’ is closed to new replies.
Skip to toolbar