PLEASE HELP...I've spent the past day and posted numerous times here (1 post)

  1. CharmingRogue
    Posted 6 years ago #

    I run a multi-media site and really need to get some time-sensitive content posted to my site. I foolishly upgraded to 2.8 yesterday and since then I cannot add any media whatsoever (pics, graphics, audio, video) either coding them manually or by using the toolbar.

    I have been trying to fix this ever since, including posting on this forum (to no response) several times and trying EVERY suggestion mentioned in the posts.

    Nothing has worked.

    Please help me....I've really tried everything I can think of to fix it and I'm out of ideas.

    Here's what is going on. If I post a plain text post, it will post.


    If I try to post anything with any html codes or any media included I get redirected onto a page on my site that says "not found, 404 error".

    Once again, I appreciate any one who can help me with this matter


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.