WordPress.org

Support

Support » Themes and Templates » Please Help…install theme problems

Please Help…install theme problems

  • angelbunni
    Member

    @angelbunni

    Hi guys,
    I wonder if you can help. I am trying to install new themes onto my wordpress, and i am using my ftp and putting the new themes in the right folder, but they wont show up on my presentation page so that i can upload them.
    What am i doing wrong, please help 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • When you upload them via your ftp make sure you have uploaded the correct file. Sometimes when you open the zip files that themes are located in they will make a folder within a folder (if that makes sense) meaning that you have to click on the file name which then opens another folder that has all the themes files. Make sure it is that folder you upload via ftp. Then when you go to your admin page you should be able to view the themes via your presentation tab and then enable them

    Samuel B
    Participant

    @samboll

    richardcycling
    Member

    @richardcycling

    I had a similar problem at my blog. On reading the theme guide properly, I realised I had uploaded to the wrong folder.

    It needs to be wp-content not wp-admin, for example.

    ttjgerber
    Member

    @ttjgerber

    Hi, I’m having the exact same problem, I downloaded nikynik-orange-2 and unzipped it. Then I uploaded it to /wordpress/wp-content. I noticed that within wp-content that there were no files at all, not even the “themes” directory that was in the guide and not even my default template. I’m wondering if something isn’t hooked up right here, super strange, can someone share some wisdom please, thanks

    shadow
    Member

    @shadow

    Definitely sounds as if the install has not been done correctly. You need to make sure the directory structure is maintained, for it all to work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Please Help…install theme problems’ is closed to new replies.