Support » Fixing WordPress » Please help with this error…

  • I’m getting this error what do I need to do?

    Warning: call_user_func_array(): First argumented is expected to be a valid callback, ‘Markdown’ was given in /home/httpd/vhosts/forcareersuccessblog.com/httpdocs/wp-includes/functions.php on line 927

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Try deactivating plugins ?

    Moderator James Huff

    (@macmanx)

    There have been numerous discussions about errors of this nature, and they are usually caused by botched a PHP or Apache upgrade. Has your hosting provider made any recent upgrades?

    ::Edit:: Deactivating your plugins may work too (as suggested by Podz). It could be a plugin conflict.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Please help with this error…’ is closed to new replies.