Support » Plugin: WooCommerce » please help with the last update

  • a_bustamy

    (@a_bustamy)


    just now i run update for the Woo-commerce Plugin,
    them this warning:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘woocommerce_price_filter_init’ was given in /home/admin/public_html/www.quebectir.com/wp-includes/plugin.php on line 406

    look at the site i am working in : http://www.quebectir.com

    any idea how to fix this ?

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 11 replies - 1 through 11 (of 11 total)
  • LawSKL

    (@lawskl)

    Hi Guys,

    I have this issue too. Is there a way do uninstall the update?
    Sad thing is that I didn’t back up the file.

    Thanks in advance

    a_bustamy

    (@a_bustamy)

    i removed the plugin and i did instal the old version and it is working good

    LawSKL

    (@lawskl)

    How did u do that? Sorry I am a noob to this

    a_bustamy

    (@a_bustamy)

    admin page then plugins then deactivate woo commerce then delete it , after that upload the old version , it should work , if you don’t have the old plugin , send me email to a_bustamy@hotmail.com then i will send it to you

    a_bustamy

    (@a_bustamy)

    sent

    a_bustamy

    (@a_bustamy)

    Mrdesigner

    (@mrdesigner)

    Hi everyone, i’m joining this conversation cause i’m facing the same problem with the newest version of woocommerce, so i read your posts , seems to work fine with the old versions of woocommerce , so i decided to give a try with that solution to see if it’s working better with some previous version of woocommerce. I followed your steps and disable the plugin then removed the plugin and then reinstalled a previous version…

    But for me it didn’t fixed the problem, my store is now totally crashed, no more shop page where i see the products all i see right now is a error message :

    Fatal error: fatal flex scanner internal error–end of buffer missed in /homez.428/deguilhe/www/wp-content/themes/commerce/woocommerce/shop/breadcrumb.php on line 2

    Can you help me fix that?? if it’s worked for you i must have done something wrong but i don’t see what…

    portalnd

    (@portalnd)

    same error to me…
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘woocommerce_price_filter_init’ was given in…

    zupergirls

    (@zupergirls)

    Hey, can you send me the old file, too? info@zupergirls.com

    thanks!

    Roy Ho

    (@splashingpixelscom)

    Once have clicked update..you can’t go back…It tells this before you even click on it…it updates the database…so you need to restore if you want to roll back.

    coroleu

    (@coroleu)

    Hey, can you send me the old file, too? jgcoroleu@gmail.com

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘please help with the last update’ is closed to new replies.