WordPress.org

Ready to get started?Download WordPress

Forums

Widget problems (6 posts)

  1. agwelford
    Member
    Posted 2 months ago #

    [moderator note: topic title moderated - http://codex.wordpress.org/Forum_Welcome ]

    Hello,

    Wondered if anyone could help me here, i am having an issue with the latest review widget and i cant seem to find a resolution to my problem:

    - The theme developer is referring to issues which don't exist and files & paths which aren't referenced (I guess English may not be his first language, but making sure cookie.js is moot) and the issue with this theme appears to be two fold;

    1) The 'latest reviews' widget, when switched on, generates an error pointing to the following lines of code, (in misc.php);

    if ($ratingType == 'star') {
    $features = get_post_meta($id, 'post_ratings', TRUE); $count = count($features); $total = '0';
    foreach($features as $feature) {
    $total += $feature['feature_rating'];
    }
    I can't see from the above why the invalid argument error is being given,

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 months ago #

    Is this widget part of your theme?

  3. agwelford
    Member
    Posted 2 months ago #

    I believe so yes

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 months ago #

    What theme are you using? Where did you download it from?

  5. agwelford
    Member
    Posted 2 months ago #

    Hello,

    Thanks for the reply,

    It was downloaded from here: http://themeforest.net/item/exquisite-ultimate-newspaper-theme/6264019

  6. esmi
    Theme Diva & Forum Moderator
    Posted 2 months ago #

    I'm sorry but as you appear to be using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial products here.
    Try http://themeforest.net/user/fuelthemes

Reply

You must log in to post.

About this Topic

Tags