Support » Plugin: Woo Framework Shortcodes » Please help to setup this on my wordpress blog

  • Hello

    (@themophiles)


    Hi Ananad,
    I was badly searching for this since long.Thank you very much for thinking to create this.
    I have previously installed Canvas theme for Woothemes and have heavily used Shortcodes. Now I am thinking to change theme, but couldn’t just because of this shortcodes.

    I tried your plugin but it gives following error:

    Fatal error: Call to undefined function woo_image() in /home4/cpanelname/mydomainname.com/wp-content/plugins/woo-framework-shortcodes/functions/admin-shortcodes.php on line 2330

    What’s the issue .Kindly reply..Thanks.

    PS: Please state the fact that before installing this plugin one should first deactivate the Woothemes theme and activate any other theme and then install and activate this plugin otherwise it gives conflicting code error. Thank you.

    https://wordpress.org/plugins/woo-framework-shortcodes/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Anand Shah

    (@anandamd)

    Hi Themophiles,

    Thank you for using the plugin and sorry to hear that you are having issues with it. As per your suggestion I’ve updated the readme file to reflect the fact that one should first activate a non WooThemes theme and then activate the plugin. I appreciate your suggestion.

    Do you still need help with this? From what I understand, it seems that the issue has resolved after activating a non WooThemes theme and then activating the plugin.

    In case you still need help with this, please provide me with some details, for eg: the shortcode you used, name of the active theme, WordPress version etc.

    Thanks
    Anand

    Hello

    (@themophiles)

    Hi, Thanks for the reply. No the issue is still with me.

    Actually I was using “Canvas theme from Woothemes” and now using “Ultra theme for Themify.me”.

    After I installed your plugin, though it shows the same shortcode options under adding new post option but the shortcodes that I have already used on almost all previous posts of my sites still appears broken. for example check this post:

    DayNight WordPress Theme | MyThemeShop

    You can find the codes are appearing as it is written, not as the button or toggle. I have deactivated your plugin as of now as it gives the same error I wrote above ie.

    Fatal error: Call to undefined function woo_image() in /home4/cpanelname/mydomainname.com/wp-content/plugins/woo-framework-shortcodes/functions/admin-shortcodes.php on line 2330

    I tried to remove woo_image() code , but it didn’t work.
    Though, my whole website is broken and I am thinking to redsign everything so, eveything is fuzzy.

    Kindly do anything if possible, I even tried to write a mail through your portfolio website.

    Thank you.

    Plugin Author Anand Shah

    (@anandamd)

    Hi,

    I have copied the code directly from your website and it doesn’t work, may be its using the older format of the short code. Can you please try generating a new 5 column shortcode and see if that works. I am going to modify the code so that woo_image() doesn’t produce an error, but it will take sometime.

    Thanks
    Anand

    Hello

    (@themophiles)

    Thanks for the reply again. Please do so and in the meantime, I will also try to generate a new 5 column shortcode to see if that works.

    If you do want to check and test your codes on my website themophiles.com , please write me a mail at themophiles(at)gmail(dot)com or let me know your to write you a mail.

    Thanks for working on it.

    Plugin Author Anand Shah

    (@anandamd)

    Hi,

    Here’s a work around, till I fix the underlying issue. For the social icons I suggest that you use another plugin, there are tons of them. For the columns shortcode I see its working fine, seems you are using an older format of the shortcode.

    Thanks
    Anand

    Hello

    (@themophiles)

    Anyway, thank you for all the prompt replies that you have made.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Please help to setup this on my wordpress blog’ is closed to new replies.