WordPress.org

Forums

[resolved] Please Help. Site running but can't access dashboard (7 posts)

  1. chris.mccreery
    Member
    Posted 1 year ago #

    Hi, I had a stage site all set up and running fine and attempted to clone it using cpanel Softaculous and I'm not sure what has happened but the login page just reloads with out any errors indicating the username and password were incorrect.

    I've checked siteurl and home as well as the url for the user in phpadmin and everything looks correct.
    I even reset the password for the admin users in the database
    I've renamed the plugins folder
    I'm just not sure what could've caused this.

    http://stage.deliverence.ca/wp-login.php

    I've enabled debugging and now see some errors but am not sure what the issue is.
    If anyone has any ideas they would be greatly appreciated.

    Thank you in advance.

  2. JumboClicks
    Member
    Posted 1 year ago #

    I even reset the password for the admin users in the database

    suspect that is one reason you can not get in ... if you did that wrong
    http://codex.wordpress.org/Resetting_Your_Password
    make sure you selected MD5 for the password field

    I would manually upload wordpress and start off with the default theme and no plugins running

  3. chris.mccreery
    Member
    Posted 1 year ago #

    Thanks, I used the MD5 setting for the field.

    So should I just start fresh using a new install with my database?

    Thanks

  4. chris.mccreery
    Member
    Posted 1 year ago #

    This is what I'm seeing at the top of my admin log in page.

    Notice: wp_deregister_script was called incorrectly. Do not deregister the jquery script in the administration area. To target the frontend theme, use the wp_enqueue_scripts hook. Please see Debugging in WordPress for more information. (This message was added in version 3.6.) in /home/deliv692/public_html/wordpress/wp-includes/functions.php on line 3049
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-login.php on line 415
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-login.php on line 427
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 695
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 696
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 697
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 698
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 699
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 700
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 703
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 704
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 705
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 706
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 709
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 710
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 711
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/deliv692/public_html/wordpress/wp-includes/functions.php:3049) in /home/deliv692/public_html/wordpress/wp-includes/pluggable.php on line 712
  5. WPyogi
    Forum Moderator
    Posted 1 year ago #

  6. chris.mccreery
    Member
    Posted 1 year ago #

    Thanks WPyogi, I had checked the files and couldn't find any issues. I replaced all wordpress files with a fresh copy from a new download of wordpress files minus the wp-config.php and still the same issues. So I just replaced that file with a new copy with my database credentials and TADA!! It worked. The biggest annoyance is that WP was telling me the error was with the functions.php when in fact it was the wp-config,php that was causing the problem. Anyways thanks for suggesting it as it made me double check everything again and all is well now.

  7. chris.mccreery
    Member
    Posted 1 year ago #

    Resolved

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.