Support » How-To and Troubleshooting » please help. my whole blog has just gone.

please help. my whole blog has just gone.

  • My whole blog has gone
    Plz help.
    what shd i do

    Warning: main(/home/business/public_html/press/wp-content/advanced-cache.php): failed to open stream: Permission denied in /home/business/public_html/press/wp-settings.php on line 70

    Fatal error: main(): Failed opening required ‘/home/business/public_html/press/wp-content/advanced-cache.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/business/public_html/press/wp-settings.php on line 70

Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you do anything at all before this happened?
    If you did, what was it?
    If you did not, use your ftp program and check what files are there. Compare this to a new download from here.

    i didnt do anything for days on it.

    i checked the files. its exactly the same.


    Is that a core file or a plugin file?

    This happened to me a while ago. First thing to do is check the permissions on/wp-content/advanced-cache.php (as it is a symbolic link mine is set to 777) If that doesn’t work, I think I did the following:

    1. Open wp-config in your ftp program and comment out define('WP_CACHE', true);. This should stop the cache plugin running and allow you access to the dashboard.
    2. On the wp-cache, control page, disable it.
    3. In the plugins control, turn off wp-cache.
    4. Back in ftp, rename (or delete/download for backup) advanced-cache.php in the wp-content folder. It should be a symbolic link rather than file.
    5. Re-enable the plugin, then reactivate it in the wp-cache page.
    6. You may have to uncomment define('WP_CACHE', true); in wp-config again.

    This effectively unistall and reinstall wp-cache, and hopefully get things back to normal.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘please help. my whole blog has just gone.’ is closed to new replies.
Skip to toolbar