Support » Themes and Templates » [Resolved] Please help: My theme and IE

[Resolved] Please help: My theme and IE

  • I just got my new theme altered and running (dark city 2.0). Everything appears normal using firefox but using IE the body text in the center secttion is bigger and the links on each sidebar have huge fonts. I am not very skilled in CSS at all, can anyone help me figure out how to fix this please?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Not without a link so we can see what is occurring please.

    Oh geez I’m a scatterbrain!


    Moderator kmessinger


    Forum Moderator

    You have many html errors and some style sheet errors. You should start with error 1 and work your way through. Correct the html first then go to the css.

    What can I use to show me the errors? I really have little experience with this stuff. Thank you.

    Jeremy Clark



    OK I visited those links and see these errors, but when I go in and try and find the errors it is saying with tags not being closed, they actually are closed when I find them in the code. I can’t fix what actually isn’t broken when I go in there. I’m confused.

    Any more suggestions? I’m about out of hair from pulling it out trying to figure out what’s causing this not to work in IE. Even the body txt is bold where it shouldn’t be but everything works just fine in firefox.

    OK, someone helped me find it. The problem was IE for some reason required there to be font family/size specifications in the sidebar CSS too, whereas firefox was fine with it only being specified in the .body css.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Please help: My theme and IE’ is closed to new replies.