WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Please help! My site will not load. It's gone! :(

[Resolved] Please help! My site will not load. It's gone! :(

  • Hi, I hope someone can help me! My wordpress site has gone down, and my hosting company says that the servers are fine so it’s not a problem with them. My website went down yesterday during the day, and it won’t load in any browser since then. I didn’t perform any updates yesterday or make any changes. The last time I updated wordpress was in August. What can I do to troubleshoot this? I rely on my website every day to book jobs so I am losing work.
    Any help is much appreciated.
    Thanks!
    Victoria
    http://www.victoriajacob.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • Krishna

    @1nexus

    Member

    Your site is loading fine, it seems. Clear caches and cookies and try again, or use another browser/machine.

    Hi Victoria,

    I checked your site and it works just fine on my end. I was able to open the “Galleries” and “About” pages without any issues. Thus, I suppose that you either have an issue with your Internet Service Provider or your web host has blocked your IP address and that is why you cannot see the site. You can also use this free web proxy to open your site:

    http://www.zend2.com/

    working fine on my end also.

    May i suggest

    http://www.downforeveryoneorjustme.com/

    PS: It is very slow on first load. i might check some weight issues or see with the hosting provider if your hitting some memory limit that causes the site to stop responding for some users.

    Thanks to everyone for the help and tips! 🙂 I will check with my hosting company…

    Yep my IP address was blocked, but my hosting company just unblocked it. I can see my site again. Thanks again everyone!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Please help! My site will not load. It's gone! :(’ is closed to new replies.
Skip to toolbar