[resolved] Please Help - My rss feeds subscription is not working?? (6 posts)

  1. orionindia
    Posted 6 years ago #

    Please help
    My rss feeds from this link are absolutely not working.
    On clicking this link, it doesn't forward anywhere, it simply keeps on loading a blankpage.
    I am not so good in coding, I tried the last one month looking to correct it by searching the net, but I kept on failing and failing in vain.
    Please guide me to correct this.

  2. Chris_K
    Posted 6 years ago #

    First you should probably fix the site. I clicked around a bit but your site doesn't actually show any content, just the header and nav menu.

    Perhaps your theme is broken and causing issues -- try temporarily switching to the Default theme to see if posts and RSS show?

  3. orionindia
    Posted 6 years ago #

    Well, I have changed the theme and now my rss address shows
    but when clicking this address shows

    "Feed Address: http://feeds.feedburner.com/dkgadget/feed

    HTTP Error (Code) and Message: (404) Feed not found error: FeedBurner cannot locate this feed URI."

    Please guide me.

  4. esmi
    Forum Moderator
    Posted 6 years ago #

    You've got some weird redirection loop going on now. I can't get to the site at all - just feedburner urls that keep refreshing without ever displaying anything.

    I'd suggest that you deactivate all plugins, reset any custom permalinks to the default setting and switch to the default theme for now until you can figure out where the problem is and how to solve it.

  5. orionindia
    Posted 6 years ago #

    I have tried by switching to default theme but nothing seems to be working.

  6. orionindia
    Posted 6 years ago #

    Thanks, i corrected the scenario, there was a plugin which was the reason called wp-insert

Topic Closed

This topic has been closed to new replies.

About this Topic